8V Bleiakku für Blizzard?

Fragen und Antworten zu Elektrik Problemen
Antworten
der_faszinierte
Pistenraupennixkenner
Pistenraupennixkenner
Beiträge: 12
Registriert: Mo 24. Feb 2020, 11:35
Postleitzahl: 12000
Land: Deutschland

8V Bleiakku für Blizzard?

Beitrag von der_faszinierte »

Werte Schneefreunde,

Erster Post, schnelle Vorstellung:
Flachlandtiroler, um die 40 J., dabei Kindheitsträume nachzuholen. Ihr kennt das. :)

Seit einigen Monaten lese ich mich immer weiter durch die alten Forumsbeiträge und doch habe ich eine konkrete Frage, die sich mir bislang nicht beantwortete:

Meine Konfiguration bislang:
- Blizzard SR
- Sabertooth 2x12
- Igarashi-Motoren mit 15T-Ritzeln
- bislang 7,2V NiMh-Racingpacks

Diese Konstellation hat des Häufigeren dazu geführt, dass (so meine Vermutung) bei Kurvenfahrten auf schwererem Untergrund wie Gras bei stärkerer Motorbeanspruchung die Spannung eingebrochen ist und zu Ruckeln/Aussetzern geführt hat. Dies war auch über die rote Status-LED auf dem Sabertooth-Regler zu beobachten.
Mein Versuch, mit einem 8,4V Hump-Pack aus einem Monstertruck nährt meine Vermutung des Spannungseinbruchs, da diese damit auf einen Schlag weg waren. Nur passt das Akkuformat so gar nicht gut rein.

Nun überlege ich, wie ich das langfristig löse. Da ich derzeit nicht bereit bin sehr tief in die Tasche zu greifen, muss eine Technologie herhalten, die mit meinen alten Ladegeräten kompatibel ist. Auf meiner Suche ist mir ein 8V, 3,2Ah Bleiakku (AGM) begegnet.

Gibt es etwas, das gegen einen Bleiakku spricht?
Sicher - nicht die aktuellste Technologie, aber günstig und sollte reinpassen. Mit den Anforderungen bei Kälte und im Schneebetrieb habe ich bislang aber noch keine Erfahrungen sammeln können, da ich mir den Blizzard erst im Frühjahr zugelegt habe und ihn über die Zeit fit machen will. ;)
Gibt es Alternativen, die deutlich zu bevorzugen wären?


Vielen Dank und eine schöne Vorweihnachtszeit euch allen!

Der Faszinierte
Benutzeravatar
Albert
Pistenraupenhersteller
Pistenraupenhersteller
Beiträge: 737
Registriert: Do 11. Sep 2008, 00:46
Modelltyp und Massstab: PB100, ParkPro 4F, PB600 in 1:12, PB145D in 1:8
Land: Oesterreich
Wohnort: Denver, Colorado, USA
Kontaktdaten:

Re: 8V Bleiakku für Blizzard?

Beitrag von Albert »

Hallo Faszinierter,

Wie alt ist dein NiMH-Akku? Ohne Pflege halten die 2 Jahre, mit Pflege 3-4 Jahre, so meine Erfahrung. Unter Pflege verstehe ich, den monatlich nachzuladen, ich hab dafür extra einen Eintrag im Kalender. ;)

Die höhere Spannung ist nicht die Lösung: Spannung = Drehzahl, Strom = Moment!
Wenn dein NiMH-Akku hinüber ist, kann natürlich ein Spannungseinbruch dazu führen, dass es ruckelt. Er bringt dann einfach nicht mehr die benötigte Leistung und bricht ein.

Wenn du eh einen neuen Akku kaufen muss, dann bleib bei NiMH. Mehr Kapazität und Leistung (sprich maximaler Strom) bei weniger Gewicht, und man kann sie schneller laden. Deshalb sind auch die Bleiakkus aus dem Modellbau vor Jahrzehnten verschwunden. ;)
Aber zu deiner ursprünglichen Frage: ja, Blei geht sicher auch. Sollte mich aber wundern, wenn der billiger als ein gleichwertiger NiMH-Akku ist.

Grüße,
Albert
http://www.at-modellbau.com - Bausätze in 1:12 für PistenBully 400 und 600
https://www.pistenraupen.com - Walser Pistenraupenmodellbau
https://www.instagram.com/walser_pm/ - Instagram
https://www.facebook.com/Walser-Pistenr ... 174859358/ - Facebook
der_faszinierte
Pistenraupennixkenner
Pistenraupennixkenner
Beiträge: 12
Registriert: Mo 24. Feb 2020, 11:35
Postleitzahl: 12000
Land: Deutschland

Re: 8V Bleiakku für Blizzard?

Beitrag von der_faszinierte »

Hallo Albert,
vielen Dank für die prompte Antwort, das hilft mir schon mal weiter.

Ich probiere dann zunächst andere 7,2V RacingPacks.
Davon gibt es hier noch ein paar mehr - allesamt nicht älter als 1-1,5 Jahre. . Mal sehen, ob der Fehler wieder auftritt.

Anmerkung: ich kam deshalb auf die Idee mit dem Bleiakku, weil diese im Schiffsmodellbau teils noch immer guten Ruf genießen, weil sie das Ende ihrer Kapazität lange genug zuvor ankündigen, man es also noch mit schwindender Kraft ans Ufer schafft. ;)

Herzlichen Gruß und vielen Dank!
Robert - der faszinierte. :)
der_faszinierte
Pistenraupennixkenner
Pistenraupennixkenner
Beiträge: 12
Registriert: Mo 24. Feb 2020, 11:35
Postleitzahl: 12000
Land: Deutschland

Re: 8V Bleiakku für Blizzard?

Beitrag von der_faszinierte »

Hallo miteinander,

BERLIN HAT FEINSTEN PULVERSCHNEE - ob man es glaubt oder nicht....endlich mal keine Pappe!

Hab das auch gleich zur Ausfahrt genutzt, sogar noch mal in der Nacht. Nicht ohne daraus einen Akkutest zu machen, versteht sich.
Dabei stellte sich heraus, dass ich das Problem mit dem Geruckel in Kurvenfahrten eliminieren kann, wenn zwei 7,2 NiMh-Akkus parallel angeschlossen sind. Auch mit den mittlerweile montierten Kyosho Heavy Metal Ketten, deren stretchiger Gummi allein schon eine Wohltat für das gesamte Fahrwerk ist.
Allerdings ist auch das noch nicht die Patentlösung, weil dem Blizzard damit bergauf bei leichter Kurvenfahrt, wenn der Sabertooth noch nicht beginnt die Ketten gegenläufig zu betreiben, die Puste ausgeht - bis zum Stillstand!!
Der kommt mit „Lenkeinschlag“ kaum um die Kurven! Und das bei Pulverschnee (bei -6°C), der federleicht daliegt und kaum Kraft benötigt, weggeschoben zu werden.

Nun kam mir mein Versuch vom letzten Mal in den Sinn und ich hab kurzerhand 2x 8,4V NiMh in die Wanne gelegt und siehe da, der Blizzard läuft geschmeidig und kraftvoll. Naja, zumindest wirkt er nicht mehr völlig überfordert. In der Geschwindigkeit tut sich gar nicht mal viel. Klar n bisschen mehr könnte er jetzt, aber das ist ja gar nicht gewollt. Noch sieht’s aber halbwegs scalig aus, außerdem muss man den Hebel ja nich aufn Tisch legen. ;)

Nun aber nochmal konkret:
warum könnte es sein, dass ich mit den 7,2V-Packs die ziemlich frisch sind, ihre Kapazität noch komplett haben (ich vertraue dem Ladegerät und seiner Anzeige), deren Stecker auf MPX für wenig Widerstand an den Verbindungen gelötet sind und mit den doch eigentlich als kraftvoll geltenden Igarashi-Motoren so Schwierigkeiten habe, eine Performance zu erreichen, die einer Pistenraupe gerecht wird?! Zumindest im Flachlandschnee, es ist ja alles nicht steil hier, sollte doch etwas Kurven fahren möglich sein, oder?


Habt Dank für‘s mit mir grübeln.
Wer einen Gedanken hat, bitte mitteilen! <danke!>

Dank & Gruß vom Faszinierten
Benutzeravatar
Klaus Bergdolt
Pistenraupenhersteller
Pistenraupenhersteller
Beiträge: 875
Registriert: Do 2. Okt 2008, 22:50
Modelltyp und Massstab: Querbeet durch die ganze Alpintechnik
Postleitzahl: 87561
Land: Deutschland
Wohnort: Oberstdorf

Re: 8V Bleiakku für Blizzard?

Beitrag von Klaus Bergdolt »

Hallo

Dein Problem ist nichts Neues.
:idea: Guckst Du in der TRUCKmodell 3/2013:

....Problem 1: Die winzigen Antriebe mühen sich hörbar, denn sie jagen das Fahrzeug in der Ebene viel zu flott durch den aufstaubenden Schnee. Die Standardregler und vor allem die Motoren erhitzen sich nach 5 Minuten Fahrzeit sehr massiv und ich breche die Ausfahrt vorsichtshalber ab. Ich montiere am nächsten Tag die Kyosho-Tuningritzel mit 12 Zähnen und erhoffe mir dadurch eine deutliche Veränderung von Endgeschwindigkeit und Drehmoment.
Problem 2: Am Abend geht es wieder in den Schnee. Das Fahrzeug ist jetzt deutlich besser zu steuern und reagiert bei weitem nicht mehr so hektisch. Nach 5 Minuten kontrolliere ich die Motortemperatur und bin angenehm überrascht, dass diese nicht mehr ganz so furchtbar heiß ist. Die Ritzelveränderung hat also ein bisschen geholfen. Ich kann mir meinen Spieltrieb leider unmöglich verkneifen und versuche mit dem Fahrzeug einen großen Schneehaufen zu erklimmen. Die schweren Metallketten greifen bestens und verleihen dem Fahrzeug einen niemals geahnten Vortrieb. Das Schild kann dabei prima eingesetzt werden und so schiebe ich mir bergauf langsam einen Weg. Nach weiteren 10 Minuten hat der Spaß ein jähes Ende, denn der Blizzard fährt schlagartig nur noch im Kreis. Nach dem Abnehmen der Haube und einem Motorencheck, verbrenne ich mir fast die Finger. Mir ist sofort klar was da passiert ist.
Ich tausche die zwei völlig ungeeigneten Stromvernichter gegen 5-polige Igarashi-Langsamläufer (N2738) und montiere wieder die 12-Zähne-Ritzel von Kyosho. Da das Steuerverhalten der Standardregler sehr gewöhnungsbedürftig war, wechsle ich auch gleich die Elektronik gegen zwei bewährte Thor15HC aus dem Hause CTI-Modellbau.
Problem 3: 3 Tage später: Die Geschwindigkeit ist jetzt nochmals deutlich reduziert und in der Ebene funktioniert das Temperaturmanagement prima. Selbst eine Stunde Fahrzeit lässt die Motoren nur mäßig warm werden. Ich wage mich in den Steilhang und muss leider feststellen, dass die Metallketten das Drehmoment der neuen Motoren nun doch sehr in den Grenzbereich bringen. Je steiler es mit dem schweren Fahrzeug bergauf geht, desto mehr verheizen die Antriebe nun wieder den Strom unter der Haube. Die nächste Änderung: Da die Thorregler locker 12V vertragen, erhöhe ich die Spannung mit einem 3s-Lipo auf 11,1Volt. Und siehe da: Bei weitem besser! Die Motoren entfalten nun ihre vorgesehene Drehzahl und der Blizzard erklimmt nun spielend extremste Steigungen. Selbst anspruchsvolle Schrägfahrten sind mit den neuen Ketten kein Hindernis und es macht mächtig Spaß mit dem Fahrzeug zu arbeiten....


Ein prima Kompromiss sind 3s-LiFePo4-Zellen mit einer Betriebsspannung um die 9,6V.
Oder eben ein 8er Pack NiMh-Sub-C.

Viel Spaß im Schnee! 8-)
Gruß, Klaus

... und vieles Weitere über Modellpistenraupen in Film und Wort,
gibt es in den Fachzeitschriften und im Fachbuch Faszination Pistenraupen.
Erhältlich beim VTH, Pistenking, oder in jeder Buchhandlung. ISBN 978-3-88180-446-2
Benutzeravatar
Albert
Pistenraupenhersteller
Pistenraupenhersteller
Beiträge: 737
Registriert: Do 11. Sep 2008, 00:46
Modelltyp und Massstab: PB100, ParkPro 4F, PB600 in 1:12, PB145D in 1:8
Land: Oesterreich
Wohnort: Denver, Colorado, USA
Kontaktdaten:

Re: 8V Bleiakku für Blizzard?

Beitrag von Albert »

Hallo Robert,

Probier mal einen anderen Regler. Ich hatte auch einen Sabertooth im Bruder Umbau, und genau das gleiche Problem. Plötzliches Ruckeln auf der Stelle, aber der Akku hatte eigentlich noch genug Kapazität. Ich hab dann zwei billige Einzelregler gekauft, Kreuzmischer programmiert, und das Ruckeln ist seitdem nie mehr aufgetreten. Der Sabertooth ist im Müll gelandet. :lol:

Grüße,
Albert
http://www.at-modellbau.com - Bausätze in 1:12 für PistenBully 400 und 600
https://www.pistenraupen.com - Walser Pistenraupenmodellbau
https://www.instagram.com/walser_pm/ - Instagram
https://www.facebook.com/Walser-Pistenr ... 174859358/ - Facebook
der_faszinierte
Pistenraupennixkenner
Pistenraupennixkenner
Beiträge: 12
Registriert: Mo 24. Feb 2020, 11:35
Postleitzahl: 12000
Land: Deutschland

Re: 8V Bleiakku für Blizzard?

Beitrag von der_faszinierte »

Hallo Klaus,
Hallo Albert,

vielen Dank für eure beiden Beiträge!

Da meine Funke (FrSky X9E) das mit dem Mischer könnte, stellt sich nun die Frage, ob ich das mit den originalen Fahrtreglern -die hab ich noch- angehen sollte, oder ob Ihr aus Erfahrung sagt, dass ich mir das lieber nicht ans Bein binden und direkt einen anderen Regler kaufen/nutzen sollte. ;)

Bislang hatte ich den Sabertooth, der ja an vielen stellen schon gelobt wurde, nicht in Frage gestellt. Aber es lohnt, das auszuprobieren, denn neue Akkus kommen in der Investition zwar den Reglern nicht gleich, aber so groß ist die Differenz dann auch wieder nicht. ;)

Ein tolles Forum! Vielen Dank für die prompten Antworten!
Soweit schon mal vielen Dank!
Ich geh jetzt raus in den Powder. :))

Gruß vom faszinierten Rob
Antworten