Räumschild Servo kaputt

Vorstellung, Fragen und Antworten zu Anbaugeräten wie z.B. Fräse...
Antworten
Bettmeralp
Pistenraupennixkenner
Pistenraupennixkenner
Beiträge: 7
Registriert: Fr 29. Sep 2017, 22:42
Postleitzahl: 53474
Land: Deutschland

Räumschild Servo kaputt

Beitrag von Bettmeralp » Sa 10. Feb 2018, 14:26

Hallo zusammen,

Vlt kann mir jemand helfen. Habe ein Räumschild vom Marc Schröder gekauft für meinen Graupner. Das Schild ist optisch super und bin höchst zufrieden damit :). Aufgrund des Gewichtes des Schildes hab ich schon 2 Servus verbraten( bluebird, 15 kg Stellkraft). Dadurch das der Servo das Schild oben halten muss, halten die wohl nicht lange durch. War eben bei Conrad und auch die waren ratlos. Kann mir jemand nen Tipp geben wie ich das Problem lösen kann? Muss ich den Servo anders einbauen?
Bisher war der Servo so eingebaut, dass der Drehmechnismus nach oben zeigt und dort mit der Gewindestange verbunden.
Oder Vlt mit nem Draht Seil arbeiten dass vom Servo aufgerollt wird?

Ich danke euch für eure Hilfe.

Gruß aus dem Rheinland

Tim

Bettmeralp
Pistenraupennixkenner
Pistenraupennixkenner
Beiträge: 7
Registriert: Fr 29. Sep 2017, 22:42
Postleitzahl: 53474
Land: Deutschland

Re: Räumschild Servo kaputt

Beitrag von Bettmeralp » Sa 10. Feb 2018, 14:29

Achso, habe jetzt einen Servo mit 27kg stellkraft gekauft :D
Aber will den nicht auch wieder zerstören, daher danke für,Tipps ;)

Benutzeravatar
Klaus Bergdolt
Pistenraupenhersteller
Pistenraupenhersteller
Beiträge: 601
Registriert: Do 2. Okt 2008, 22:50
Modelltyp und Massstab: Querbeet durch die ganze Alpintechnik
Postleitzahl: 87561
Land: Deutschland
Wohnort: Oberstdorf

Re: Räumschild Servo kaputt

Beitrag von Klaus Bergdolt » Sa 10. Feb 2018, 17:50

Hallo Tim
Bettmeralp hat geschrieben:
Sa 10. Feb 2018, 14:26
War eben bei Conrad und auch die waren ratlos.
Das sind Verkäufer, keine Modellbauer. Du wirst hoffentlich zwei neue Servos bekommen haben.
Bettmeralp hat geschrieben:
Sa 10. Feb 2018, 14:26
Muss ich den Servo anders einbauen?
Bisher war der Servo so eingebaut, dass der Drehmechnismus nach oben zeigt und dort mit der Gewindestange verbunden.
Ein Bild Deiner Situation wäre hilfreich. Aber ich kann mir denken, dass Du kein Gabelstück, sondern einen Kugelkopf verwendest. Kugelköpfe verlagern grundsätzlich den Kraftangriffspunkt und vernichten zusätzlich Energie. So wie Marc auf seiner Seite das per Gabelkopf zeigt, ist das völlig ok und bedarf niemals mehr wie ein 15kg-Servo.
Bettmeralp hat geschrieben:
Sa 10. Feb 2018, 14:29
habe jetzt einen Servo mit 27kg stellkraft
Na dann viel Spaß mir dessen Stromversorgung. Bedenke immer: Von nix kommt nix!
Solche Servos bedienen sich gut und gerne mit 5A aufwärts. Und auf diese Werte sollte dann auch das BEC ausgerichtet sein. Ansonsten wird sich schnell die nächste Rauchwolke bilden.

Irgendwas ist in Deiner Konstruktion schwergängig, oder falsch montiert. Anders ist Dein Problem schwer erklärbar.
Was bei Servoantrieben mit langen Wegen immer hilft, ist das Servohorn mit einer starken Zugfeder zu entlasten. Die kompensiert im wesentlichen das Eigengewicht des Schilds und das Servo ist im Prinzip nur noch für das Wegeverstellen zuständig.
Viel Erfolg!
Gruß, Klaus

... und vieles Weitere über Modellpistenraupen in Film und Wort,
gibt es in den Fachzeitschriften und im Fachbuch Faszination Pistenraupen.
Erhältlich beim VTH, Pistenking, oder in jeder Buchhandlung. ISBN 978-3-88180-446-2

Benutzeravatar
ansgar hallermann
Pistenraupenhersteller
Pistenraupenhersteller
Beiträge: 235
Registriert: Fr 5. Sep 2008, 12:08
Modelltyp und Massstab: 1:12
Postleitzahl: 53225
Land: Deutschland
Wohnort: DE 53225 Bonn

Re: Räumschild Servo kaputt

Beitrag von ansgar hallermann » Di 13. Feb 2018, 19:07

Hallo Tim

Ich baue die Anlenkungen von Marc. Ich habe bei meinen Modellen bis jetzt noch nie einen Servo getauscht. Die sind schon über 4 Jahre im Einsatz. Wichtig ist das wenn das Schild ganz oben ist der Servo auch am Endanschlag steht und nicht versucht dagegen zu arbeiten. Also bei Servo Endanschlag muss das Schild sich noch ganz leicht bewegen lassen nach oben.15kg Stellkraft reichen völlig aus. Die Frage ist wieviel Kg Haltekraft die Servos haben.
Gruß Ansgar

Bettmeralp
Pistenraupennixkenner
Pistenraupennixkenner
Beiträge: 7
Registriert: Fr 29. Sep 2017, 22:42
Postleitzahl: 53474
Land: Deutschland

Re: Räumschild Servo kaputt

Beitrag von Bettmeralp » Fr 16. Feb 2018, 06:47

Hallo zusammen :)

Vielen Dank für eure Antworten.
Ich habe das Schild und die Anlenkung fertig montiert gekauft, also kann ich da den Fehler ausschließen:)
Aber der Tipp mit der Feder ist super, das hab ich gleich umgesetzt.
Und danke für den Tipp mit der Einstellung Ansgar, eingestellt hatte ich ihn fast so, nur hatte das Schild bei mir kein Spiel mehr, wenn es oben war, das ändere ich dann noch :)
Hab jetzt den großen Servo verbaut (27kg), bisher hab ich damit keine Probleme, jetzt klappt alles :)

Danke für die guten Tipps, nächste Woche geht’s in den Schnee, freu mich schon alles auszuprobieren.

Grüße Tim

Bettmeralp
Pistenraupennixkenner
Pistenraupennixkenner
Beiträge: 7
Registriert: Fr 29. Sep 2017, 22:42
Postleitzahl: 53474
Land: Deutschland

Re: Räumschild Servo kaputt

Beitrag von Bettmeralp » Mi 21. Feb 2018, 21:54

Zu früh gefreut ... wieder der Servo hinüber...ich hab keinen Plan mehr was ich machen soll :?

Der Servo wieder glühend heiß, die Fernbedienung zeigt jedes Mal an dass die Volt Anzahl kritisch(<5V) ist, wenn der Servo das Schild hebt oder oben hält. Hab das mit der Feder versucht, und auch wie beschrieben das Schild am Servo angeschlossen...


Kann das iwie am Empfänger liegen oder brauch ich ein elktrobauteil zum zwischenschalten?! Hab den Pistenking fahrtenregler an den empfänger angeschlossen. Der Servo ist am Empfänger angeschlossen...

Vlt hat ja noch jemand nen Rat für mich.

milzinger
Pistenraupenmonteur
Pistenraupenmonteur
Beiträge: 117
Registriert: So 17. Nov 2013, 13:40
Postleitzahl: 89081
Land: Deutschland

Re: Räumschild Servo kaputt

Beitrag von milzinger » Mi 21. Feb 2018, 23:13

Mache doch mal ein Bild deines Aufbaus.
Da stimmt was nicht. Ich habe ebenfalls dieses Schild und das Servo wird weder warm noch sonst was.


Grüße

Antworten